[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: testing install in acer aspire v5-571P with uefi/gpt

On Sat, Nov 10, 2012 at 11:45 PM, Brian <ad44@cityscape.co.uk> wrote:
On Sat 10 Nov 2012 at 22:22:16 +0530, L V Gandhi wrote:

> On Sat, Nov 10, 2012 at 4:19 PM, Brian <ad44@cityscape.co.uk> wrote:
> > I for one doubt the message you saw said there was no kernel in the
> > disk. If you posted exactly what you saw we could dispel that doubt.
 Exact message as below
> No kernel modules were found.This probably is due to a mismatch between the
> kernel used by this version of the installer  and the kernel version
> available in the archive.

The KDE ISO from 5th Nov is built with kernel-image-3.2.0-3 but the
archive now has kernel-image-3.2.0-4.

> If you are installing from mirror, you can work around this problem by
> choosing to install different version of debian. The install will probably
> fail to work if you continue with out kernel modules.
> Continue install without having kernel modules?
> No
> Yes.
> When I try to take screenshot, it save /var/log/ folder. But when I tried
> to mount a partition, it says no such device exists.
> When I tried to continue with yes for above option of no or yes,
> I get stuck up in network setup.

It said the install would probably fail if you said "Yes". And so it
did! There are no kernel modules to use with your hardware and network
setting up is not going anywhere.

Thank you for posting exactly what you saw on the screen and the extra
detail. It is a bit more work but it pays off in the end.

A sid daily image should solve your problem:


Only the netinst ISO is available. If you really want a KDE one there
might be a version with the 3.2.0-4 kernel in a couple of days.

> 03:00.0 Network controller: Atheros Communications Inc. AR9462 Wireless

If you felt adventurous you could test the new WPA wireless facility in
the installer and use this interface. Reports of success or otherwise
sent to debian-boot are always appreciated. I don't think firmware is
needed for the device.

Thanks for the response. as screen capture did not work, I had to take a snap with my ipad and write.
Thanks for the explanation. However as I was not knowing problem with kde version, I tried other source.
The image there worked for me perfectly well. Thanks to Steve McIntyre and team.
As requested by him, I have joined debian-boot list and I will post my experience there.
However I have one more requirement, the boot menu has debian and ubuntu but not windows8 as used to be previously.
I would like windows 8 also included in boot menu.
L V Gandhi

Reply to: