[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: testing install in acer aspire v5-571P with uefi/gpt

On Sat, Nov 10, 2012 at 4:19 PM, Brian <ad44@cityscape.co.uk> wrote:
On Sat 10 Nov 2012 at 10:27:48 +0530, L V Gandhi wrote:

> I downloaded wheezy weeky build kde iso dt 5th Nov
>  It booted in uefi mode. But during installation, it dais there is no
> kernel in the disk and further it could not recognise both ethernet and
> wireless which are
> Qualcomm atheros ar5bwb222
> Realtek ethernet
> It could not detect both of them.

I for one doubt the message you saw said there was no kernel in the
disk. If you posted exactly what you saw we could dispel that doubt.

Exact message as below
No kernel modules were found.This probably is due to a mismatch between the kernel used by this version of the installer  and the kernel version available in the archive.
If you are installing from mirror, you can work around this problem by choosing to install different version of debian. The install will probably fail to work if you continue with out kernel modules.
Continue install without having kernel modules?

When I try to take screenshot, it save /var/log/ folder. But when I tried to mount a partition, it says no such device exists.

When I tried to continue with yes for above option of no or yes,
I get stuck up in network setup.

I have following network adapters in my laptop.
02:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 0a)
    Subsystem: Acer Incorporated [ALI] Device 0724
    Flags: bus master, fast devsel, latency 0, IRQ 44
    I/O ports at 2000 [size=256]
    Memory at f0404000 (64-bit, prefetchable) [size=4K]
    Memory at f0400000 (64-bit, prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: r8169
    Kernel modules: r8169

03:00.0 Network controller: Atheros Communications Inc. AR9462 Wireless Network Adapter (rev 01)
    Subsystem: Foxconn International, Inc. Device e052
    Flags: bus master, fast devsel, latency 0, IRQ 19
    Memory at f0500000 (64-bit, non-prefetchable) [size=512K]
    Expansion ROM at dfa00000 [disabled] [size=64K]
    Capabilities: <access denied>
    Kernel driver in use: ath9k
    Kernel modules: ath9k

how to proceed further?

L V Gandhi

Reply to: