[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get depend list problem

Having problem with installing a couple of self created packages.

Have package A which keeps in control file depend to package B.    B
In the repo I also have newer package B with version 8.4.4-14

If I am running apt-get install A=8.4.4-9
getting next message below
A: Depends: B (= 8.4.4-9) but 8.4.4-14 is to be installed

Please advice how to manage apt-get to honor dependent version from
control file.

This behavior noticed on lenny and squeeze

Thank you.

Reply to: