[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Advice on system purchase

On Sun, Oct 28, 2012 at 2:11 PM, Mark Allums <mark@allums.com> wrote:
> ext4 has been found to be dangerous right now in kernels 3.4, 3.5, and 3.6,
> due to a data loss bug. They are working on the patch as we speak, of
> course, but in the meantime, minimize the number of times you mount the ext4
> filesystem.

I thought that it was a 3.6.{2,3} issue due to setting certain
journalling options.

Reply to: