[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please put not all into multiarch!

On Du, 21 oct 12, 21:42:45, Claudius Hubig wrote:
> I have to admit I did not look into that any further, but, yes, the
> dependencies are rather screwed up: ia32-libs:amd64 depends on
> ia32-libs-i386, which is only available in the i386 architecture (and
> then able to pull in other i386 packages).

Yes, because you have to enable multiarch before upgrading ia32-libs. 
This is documented in the wheezy Release Notes:


Kind regards,
Offtopic discussions among Debian users and developers:

Attachment: signature.asc
Description: Digital signature

Reply to: