[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please put not all into multiarch!

On 10/21/2012 12:48 PM, Andrei POPESCU wrote:
On Du, 21 oct 12, 11:27:05, Mark Allums wrote:

What some of you are missing is that the transitional package
ia32-libs in sid is uninstallable unless you allow experimental,
because of some of the dependencies.  It's just not a viable option
unless you are a dev working on those packages.

But the transitional package are not needed, they will just pull the
32-bit version of the libraries, which one can also install by hand.

If a package specifically depends on them equivs can help.

That's the problem, alright. Some packages still depend on it. I don't think that transitional package should be in sid, or even exist.

Reply to: