[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: EEE-PC (900HD) + NetInst

On Mon 04 Jun 2012 at 02:25:11 +0200, Adnan RIHAN wrote:

I'm here about Debian (Squeeze) on Asus-EEE. I was the post on the
website, which says that some EEE are not supported, and mine don't
seems to be on any list (900HD).

I think I have a rtl8180 as WiFi component (dmesg | grep wireless),
and this driver seems to be supported on many distributions (debian
based) but not on the netinstall iso.

The rtl8180 module has been in the kernel for a number of years so it
should be on a Squeeze netinst.iso. You do not have to supply firmware
for it. Please see

Oh ok... I've tried to install debian 6.0.5 with a friend's computer as router, sharing wifi connection on ethernet.
I'm confirming the module with:
dmesg | grep Wireless
[    2.514297] r8180: Wireless extensions version 22
But actually, when I run "debian-6.0.5-i386-netinst.iso" written on a USB stick (expert install), and when I select "configure the network", it only shows me the DHCP check and a "IP address prompt". I know that when there is 2 interfaces detected (Ethernet + Wireless), it asks you which one to configure and if it's WiFi, it asks the Access-Point name and the IP addresses.

So do you know what can be my issue? Or how to find my issue (strange question) please?

Thank you for your help.
Cordialement, Adnan RIHAN.
Président-Fondateur de l'association (de loi 1901) Virtual-Info, hébergeur Web et Serveurs de Jeux.
Consultant-Technicien Supérieur en Informatique de Gestion.
Ambassadeur Qt (Projet Tag-PG).

Reply to: