[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Corrupted windows in KDE after last upgrade in debian/testing

On 2012-05-13 19:42 +0200, Arnt Karlsen wrote:

> ..assuming you have an intel card, you need the firmware-linux 
> (which hauls in firmware-linux-free and firmware-linux-nonfree),

Erm, no.  Only Radeon cards need that firmware.

> libdrm2:i386 (or libdrm2:amd64), libdrm-intel1:i386 (or 
> libdrm-intel1:amd64) and xserver-xorg-video-intel to get these 
> cards working, guys, did I miss anything here?

Installing xserver-xorg is also necessary, and libgl1-mesa-dri is highly
recommended.  But I guess all these packages are already installed.


Reply to: