[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Corrupted windows in KDE after last upgrade in debian/testing

On 13.05.2012 15:50, Roman V.Leon. wrote:
On 13.05.2012 17:23, wzab wrote:

After last upgrade of my machines, one of them shows strange windows
layout in KDE sessions. I attach the photograph (unfortunately in the
screen dump performed with "import" utility the effect was not visible,
but import complained about "too much input data").
What's interesting, problem does not occur in the LXDE session, and it
appears only in one of my machines - the one which uses the "VGA
compatible controller: Intel Corporation 82865G Integrated Graphics
Controller (rev 02)"

Other machines - with newer Intel graphics chipsets work normally.
Whet can be the reason and cure for this problem?

Hello, Wojtek.
Please try to use "vesa" driver in your xorg.conf, it will allow you to
make sure that this is a vga driver issue (and maybe not a hardware

I've tried "vesa" driver (as I'm not using xorg.conf, I've simply changed the name of /usr/lib/xorg/modules/drivers/intel_drv.so TO /usr/lib/xorg/modules/drivers/intel_drv.so.DISABLED to prevent loading)- no corruptions both in LXDE and in KDE sessions.

When I've again restored the original name and restarted X, I've got this corrupted screen back in KDE (in LXDE everything works good).

I attach the X.log files for both configurations.
TIA & Regards,

Attachment: Xorg.0.log.gz
Description: GNU Zip compressed data

Attachment: Xorg.0.log.old.gz
Description: GNU Zip compressed data

Reply to: