[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't install flashplugin.nonfree. ERROR: wget failed to download

On Mon, 30 Apr 2012 13:58:35 +0900, Han wrote in message 
<[🔎] CADZ+JBr4V0RCu8x6oKhpeGQLyJ7+EJ0Qx-uXO_fTn1-H6k6hRw@mail.gmail.com>:

> Hi,
> I recently installed debian squeeze, but I can't see youtube videos on
> iceweasel.
> $ sudo apt-get install flashplugin-nonfree

..I prefer "aptitude install flashplugin-nonfree", it solves things
slightly differently.

..when sites whines about "too old flash", I go "aptitude remove \
flashplugin-nonfree &&aptitude install flashplugin-nonfree"

..note that you'll need your deb* lines in /etc/apt/sources.list 
to end with "main contrib non-free".

> Above command ends with a following error message. (My sources.list
> has non-free included)
> ERROR: wget failed to download

..tried "aptitude install wget"?

> http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
> More information might be available at:
>   http://wiki.debian.org/FlashPlayer
> I consulted the webpage, and googled, but could not get useful
> information.
> I appreciate any help.
> Thanks,
> Han Soo

..med vennlig hilsen = with Kind Regards from Arnt Karlsen
...with a number of polar bear hunters in his ancestry...
  Scenarios always come in sets of three: 
  best case, worst case, and just in case.

Reply to: