[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AMD64 Wheezy: where to file bug, radeon,kernel or gnome-shell etc?

Hi all,

I have an AMD64 Wheezy system that crashes reliable if I enable
composite in xorg.conf (composite true). The crash locks up the whole
system, I cannot ssh into the system from an external computer and it
does not even react on ping. I have to use the power button to reboot.
The log-files do not show any problems. According to them, everything is
OK. The crash does not appear if I disable composite (Option "Composite"
"off" in xorg.conf), but that results in a Gnome fallback session.

I have enabled KMS ("options radeon modeset=1"
in /etc/modprobe.d/radeon-kms.conf), the firmware gets loaded and
hw-acceleration works (glxinfo says "direct rendering: Yes
OpenGL renderer string: Gallium 0.4 on AMD RV670").

The packages I suspect are given below, but because I cannot find the
right package to file a bug against I have the following questions:

1. Which is the most likely package that causes this?
2. What could I do to (better) diagnose the problem?
3. Does anyone recognise this?
4. Any suggestion for other packages or reasons that could cause this?

dual monitor
ATI Technologies Inc RV670 AGP [Radeon HD 3850]

xserver-xorg-video-radeon 6.14.3-3
gnome-session 3.2.1-1 (from sid)
linux-image-3.1.0-1-amd64 3.1.6-1
firmware-linux-nonfree 0.34



Joost Kraaijeveld
Askesis B.V.
Molukkenstraat 14
6524NB Nijmegen
tel: 024-3888063 / 06-51855277
fax: 024-3608416
web: www.askesis.nl

Reply to: