[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kdesud locking up, JMicron card reader not working, USB 3 Controller stops working after resuming, horizontal tearing on fullscreen

On Mon, 31 Oct 2011 16:11:49 -0200, M. wrote:

> I'm facing some problems with Debian Unstable that are really annoying.
> I know how to report bugs, did that several times before, and that I
> should ask one question at a time. But in this case, I decided to first
> listen to the good folks in this list for input and feedback (and maybe
> even solutions!!!), to both report more useful bugs and see if someone
> else is facing the same problems that I am, so the bug report would not
> be forgotten or simply trashed, as it happened before. I've tested these
> problems on two different computers, one desktop and one laptop.

Good, but is usually better to send separate messages for each of the 
problems you're facing, just to get a more clean thread.

> So here it goes:
> 1) I use KDE 4.6, the latest version from unstable, and synaptic to
> install packages. synaptic needs sudo permissions, and KDE does that
> using kdesud. The problem is that sometimes the kdesud process hangs,
> and every other call to kdesud gets stalled. I have to go to the
> terminal and kill it by hand - after doing that, synaptic and any other
> process that calls kdesud works fine. This happens on ALL debian
> unstable installations, both desktop and laptop.

Is that happening regardless of the command you run with "kdesu" or just 
when you launch Synaptic? 

> 2) The laptop has a JMicron card reader that only works if the card is
> inserted at boot time.

Mmm... what's dmesg output when you connect a card? Is it detected/

> 3) The USB 3 controller on the laptop never worked correctly. It is
> USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev
> 03) USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2
> Enhanced Host Controller (rev 06)
> The two USB 3 ports never worked correctly: they disconnect or never
> connect usb peripherals, giving xhci_hcd errors like
> [ 6135.109318] xhci_hcd 0000:05:00.0: WARN: short transfer on control ep
> [ 6135.112271] xhci_hcd 0000:05:00.0: WARN: short transfer on control ep
> [ 6135.115274] xhci_hcd 0000:05:00.0: WARN: short transfer on control ep


I have commented in another thread about a similar problem:

> 4) This happens with all video applications on KDE, VLC, mplayer, etc.
> When playing in fullscreen, both machines (with Nvidia graphics cards
> and the driver from Nvidia), with compositing or not, with opengl
> backend or not, vsync enabled or not, any video shows horizontal
> tearing.

For this one I would start debugging a driver issue by loading "nouveau" 
instead "nvidia". If both drivers experience the same it can be something 
pointing to Xorg :-?

> Please CC me as I'm not subscribed to the list.

Sorry, I can't :-(



Reply to: