[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iceweasel and gmail

On Fri, 09 Sep 2011 22:21:20 +1000, Rob Hurle wrote:

> On 9 September 2011 21:58, Camaleón <noelamac@gmail.com> wrote:
>> On Fri, 09 Sep 2011 07:09:19 +0100, Sharon Kimble wrote:
>>> On logging into gmail this morning on iceweasel i got the following
>>> message ...... You are using an old version of Firefox that Gmail no
>>> longer supports. Some features may not work correctly..... are there
>>> any plans for upgrading iceweasel to get round this problem, or should
>>> i install a more updated firefox?
>> This looks like Google's fault.
>> What version of Iceweasel are you running? It should be just fine.
>> http://mail.google.com/support/bin/answer.py?answer=6557
> Google reckon that all features are available for Firefox 3.6+ but
> Squeeze default is Firefox (aka Iceweasel) 3.5.16.  gmail obviously
> supports 3.5.16 (I'm using it here) but maybe not all features are
> available.  

First you will have to identify what of such "feature" you can't access 
or make use of, I mean, I'm not aware of any in particular >:-)

> If you don't want them, then this is not a worry. Question
> is: how can we upgrade to Iceweasel 3.6+ if we want to?

Questions is... do you really want to upgrade to 3.6+? If yes, there are 
many options:

1/ Go to "mozilla.debian.net" and follow the instructions
2/ Go to "www.mozilla.org" and download the latest version of the browser

I, that run lenny, had to go for the second option.



Reply to: