[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unfriendly function from aptitude(hold and upgrade)

Hi all.
I found a unfriendly function from aptitude(0.6.3-4).

I hold a package,and this package in the upgradable too.

now I upgrade by command ,I don't upgrade this package.
But,If I upgrade by ncurses (move point to upgradable and press "+" ) ,I will upgrade this package.

Should I send this ideal to maintainer ?

Reply to: