[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cups usbfs: process .... (usb) did not claim interface 1 before use

Camaleón wrote:

thanks for reply

> On Tue, 02 Aug 2011 08:45:37 +0200, deloptes wrote:
>> Does someone has an idea how I can get my cups server to print again.
>> After upgrade it is not working anymore saying
>> kernel: usb 4-1: usbfs: process 14578 (usb) did not claim interface 1
>> before use
> (...)
> Is this wheezy/sid?

no squeeze/testing

> If kernel has problems for allocating the USB interface CUPS will neither
> be able to reach the printer.

the only meaningful message I read in the forum was to downgrade cups, but
where do I find the older version in the debian repo?

> Have you tried to connect the printer into another USB port or start the
> system with the printer turned off and once in, power it on and check for
> dmesg?

I have tried unplug and plug to different ubs port but it doesn't help

>> I tried to open a bug but my email is blocked for some reason
> (...)
>> SMTP error from remote mail server after RCPT
>> TO:<emanoil.kotsev@sicherundsicher.at>: host mail.sicherundsicher.at
>> []: 550 Email blocked by SPAMHAUS - to unblock see
>> http://www.example.com/
> Mmm... that's your mail server speaking and rejecting.. yourself!? >:-?

yes thanks I know what the problem is/was

>> 2011-08-02 08:40:12 1Qo8e1-0003oL-OP == submit@bugs.debian.org
>> R=dnslookup T=remote_smtp defer (-44): SMTP error from remote mail
>> server after RCPT TO:<submit@bugs.debian.org>: host
>> bugs-master.debian.org []: 451 Greylisted, see
>> http://postgrey.schweikert.ch/help/bugs.debian.org.html
> It is not clear to me why your e-mail server is greylisted, that's
> something to check with your e-mail server provider. In the meantime, try
> with another e-mail address.

my pc with localdomain is sending directly to the server, not through the
smtp I'm supposed to use. I opened one in the webinterface


Reply to: