[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MediaWiki 1.17.0 new stable release from Wikimedia

On 7/21/2011 1:24 AM, Paul Wise wrote:
On Wed, Jul 20, 2011 at 11:46 PM, John W Foster wrote:

There is a new stable release from Wikimedia of MediaWiki 1.17.0  Any
idea when we will see it packaged for Debian. It is said to support
substitution// {{subst}}&  {{safesubst}} // so that the error message we
are getting with Ver. 1.15 will be resolved. It is an important upgrade
for those of us who use this software. Thanks!
Please resend your mail to the bug report about this issue:


That said, it looks like the Debian maintainers of mediawiki need help
with it, so you might end up joining the team and doing the upgrade
yourself :)

Oh its not a bug; just the current version is way old. Its been years since I packaged anything myself. i will have to relearn how..LOL but I guess I,ll give it a whirl.

Reply to: