[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: clamav 0.97.1 not coming to squeeze-updates ?

On Tue, Jun 28, 2011 at 8:59 AM, Camaleón <noelamac@gmail.com> wrote:

I'm still with lenny (now oldstable) but I was even told that not all
security flaws reached votatile, just some, depending of the nature of
the flaw...

And again, if this policy has recently changed is more than very welcome,
my clamav is also claiming for an update and oldstable is still supported.

If you are running oldstable, I don't know where you'll find a
current statement on what goes into volatile.  It is really
a different repo than squeeze-updates.

The statement for squeeze-updates repo
purpose makes it very clear it isn't for security:


 * The update is urgent and not of a security nature.  Security updates
will continue to be pushed through the security archive.

Reply to: