[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Not authorized to mount flash drive with normal account



Some time ago I had a similar persistent problem in Hardy.  I tried many things but the only way I could solve it was by adding an entry in fstab for my flash drives.  That worked for me because I rarely had to mount any other drives but those two:

UUID=4C27-9760 /media/disk vfat user,umask=007,utf8,flush,noauto 0 0
UUID=3FF1-8D24 /media/disk2 vfat user,umask=007,utf8,flush,noauto 0 0

--- On Sun, 6/19/11, John Mollman <jw.mollman@gmail.com> wrote:

> From: John Mollman <jw.mollman@gmail.com>
> Subject: Not authorized to mount flash drive with normal account
> To: "debian-user" <debian-user@lists.debian.org>
> Date: Sunday, June 19, 2011, 12:30 AM
> Hi,
> 
> I am still unable to mount my flash drive on Debian wheezy
> with a
> normal user account. I have tried adding myself to the
> 'plugdev' group
> with the command 'usermod -a -G plugdev john' but that
> doesn't seem to
> work. I am, however, able to mount and browse the flash
> drive as root
> using Thunar.
> 
> I am running Openbox with tint2, and I start them with the
> 'startx'
> command with the .xinitrc file. Could there possibly be an
> issue from
> that? Possibly with udisks or udev? Any ideas on what I
> should? I'm
> thinking about doing another reinstall but I highly doubt
> that would
> fix this issue.
> 
> Thanks,
> John
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: BANLkTinCjTVsK=-thDufe+AS-60Mkkm78w@mail.gmail.com">http://lists.debian.org/BANLkTinCjTVsK=-thDufe+AS-60Mkkm78w@mail.gmail.com
> 
> 


Reply to: