[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Source package giving binary packages with different version?



This is a bit strange:

gcj-4.6-jre-lib 4.6.0-4 has the following dependencies:

Depends: gcj-4.6-base (>= 4.6.0-12), libgcj12 (>= 4.6.0-12)

However gcj-4.6-jre-lib, gcj-4.6-base and libgcj12 all have the same
source gcj-4.6. So, I wonder whether the above makes sense (currently
gcj-4.6-jre-lib is uninstallable because all the available versions
are 4.6.0-4). Can a binary package have a different version from the
corresponding source package version?

-- 
Vincent Lefèvre <vincent@vinc17.net> - Web: <http://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / Arénaire project (LIP, ENS-Lyon)


Reply to: