[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: google to pull support for firefox 3,5

On Jun 4, 2011 2:08 AM, "jeremy jozwik" <jerjoz.forums@gmail.com> wrote:
> > Wow... I'm still with 3.0.6.
> my pc is still in 2.5

Y'all realize this isn't really anything to brag about? I just hope both of you are running noscript or just turn scripting off (preferably the later with browsers that old). If you were on Windows, I'd be yelling about you probably having botnet software on your computer - luckily, you're on Linux so its unlikely anyone will have bot software for you.

Reply to: