[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: consolekit makes trouble

Am Sonntag, 29. Mai 2011 schrieb Camaleón:
> On Sun, 29 May 2011 10:10:06 +0200, Hans-J. Ullrich wrote:
> (...)

> (...)
> A quick googling returns this bug:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=591618
> So check the gid of the involved user (messagebus) as suggested in #20.
> Greetings,

Hi Camaleon and Michael,

yes, indeed, that was exactly the problem as described in bug591618.

I changed the group-id and now it works perfectly.
On the other hand, this misconfiguration appeared during the fresh installation 
or the upgrade. 

Camaleon: I already had found the bug, you pointed me to, but somehow it was 
on the wrong site (the answers were missing, sorry for that).

Michael: I tried to send the message after to debian-user@lists.debian.org 
again some minutes lates and it worked. 

Andrej: Fancy, before my working sending, I got an e-mail from a strange site 
with the exact subject title of my mail, which only contents 2 pgp-keys.
Sender was a russian site! I suppose, this was an attack, to let me import 
some untrusted/unknown keys, which some MUA can do automatically.
I will watch this.

Thank you all very much for the help! You made my day, I spent hours to find a 




Reply to: