[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

best practice to use newer cpan modules on squeeze

in squeeze most perl modules are not up-to-date. for example libmoose-perl.

In this case I include the sid repo and attempt to upgrade to sid
version of libmoose but a hell of dependency begins. I am afraid if
insist on upgrading this module, lots of perl core module/perl would be
upgraded in sid.

what should be the best practice here right now? I use cpan command to
install some modules that are not available in debian. but how about
those not up-to-date ones?


Reply to: