[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SOLVED (I think) Re: mounting and/or permissions problem

On 3 March 2011 14:35, Lisi Reisz <lisi.reisz@gmail.com> wrote:
> When I try to mount some things (not all - e.g. I can mount one DVDRW
> drive, but not the second in the same machine and with the same user
> and I cannot mount the SD card from the camera;  Let alone the
> camera!) I get the following error message:
> Rejected send message, 3 matched rules; type=”method_call”,
> sender =”:1.7” (uid=1000 pid=2877 comm=”kded [kdeinit] –new-startup “)
> interface=”org.freedesktop.Hal.Device.Volume” member=”Mount” error
> name=”(unset)” requested_reply=0 destination=”org.freedesktop.Hal”
> (uid=0 pid=2671 comm=”/usr/sbin/hald “))
> I have googled the error message, but got no hits:
> Your search - Rejected  ...... ”/usr/sbin/hald “)) - did not match any
> documents.
> If, however, I manually mount e.g. the SD card from the camera, the
> images are then available as an ordinary user.
> I would have tried adding the users to the relevant group if I knew
> which the relevant group was!

I added the user to the groups haldaemon and plugdev and all now
appears to be fine!


PS I'm sorry, Gmail is not allowing me to see all the extra bits at
the end, so I can't trim them. :-(
PPS  I only rarely actually post from inside Gmail.  If I did it more
I might have succeeded in controlling it better.  Hopefully, I have at
least managed plain text.

Reply to: