[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 6 uninstallable?



On 03/03/11 04:19, george.standish@gmail.com wrote:
> I too am having serious issues with the debian-6.0.0-* ISOs on an ASUS
> AMD64 system, they don't boot past the initial screen with "ISOLINUX
> 4.02 debian-20101014 EHDD Copyright (C) 1994-2010 H. Peter Anvi et al"
> and a flashing "_"
> 
> I tested with the AMD64 netinstall, the i386 netinstall and the dual
> AMD64/i386 netinstall - all with the same result.
> 
> Initially I simply installed using debian-505-amd64-netinst.iso and upgraded.
> 
> Determined to get Squeeze installed directly, my second attempt
> included using an external USB CDROM drive (which was successfully
> used for my netbook's  Squeeze installation) which also fails as
> above.
> 
> Trying the debian-live ISO images had the same results as the
> netinstalls, BUT using the debian-live-6.0.0-amd64-gnome-desktop.img
> HD/USB image worked fine!
> 
> My 2 cents on the issue,
> George
> 
> 

AMD - hmmm I've had a few problems with AMD boards - if the NIC requires
forcedeth I *always* disable it in the BIOS and replace it with a card
that GNU/Linux actually supports. forcedeth is crap - I defy anyone to
get them to continuously work properly.

That would be my first suspect,
GUI install and auto-partition the second

**local mirrors updating whilst you're building - the third**

and a drive that cannot properly read (or write) to the inner-track
would be the fourth place I'd look for the problem - though a failure to
be able to install from a USBkey should rule out the cd/dvd drive as the
problem.

I tried again this morning using the latest i386 netinst - this taking
copious notes and using VirtualBox and taking screen shots (just to
supplement my memory of course).

I have not tested the GUI install, nor am I likely too - I simply don't
have the time to test an install just for the purpose of testing an
install (that I'm not having problems with).

I usually install from PXE which would eliminate any inner-track cd
reading problems, but any boot-loader problems should still show up.

This time I just booted from a local image - I've previously had far too
many problems getting cd/dvds to read netinst or business card images
(strangely older drives have less problems than newer ones).

This mornings steps:
boot from (image) - choose Help from the first screen drops you to cli
"expert hw-detect/start_pcmcia=false"
Debian GNU/Linux 6.0.0 "Squeeze" - Official i386 NETINST Binary-1
20110205-14:34 (baked yesterday)
English
Language - en_AU.UTF-8 as primary, secondary is en_AU
keep kernel keymap
dhcp (domain info provided by my firewall)
no sudo
no Full username, just username
ntp using my firewall hosted ntp server
Choose my timezone - AU, Canberra (yay! Squeeze, formerly only RedHat
based systems gave me Canberra as an East coast choice)
msdos as partition type
1.4Gb primary partition (root)
ext3 noatime bootable
remainder ext3 noatime user_xattr (home)
Note: lack of swap
targeted initrd
http repository type
Australia as reposititory location
physically nearest mirror - transact (doesn't really matter, large local
"Update Accelerator" on IpCop)
non-free + security + volatile repositories
(in this instance) virtualbox-ose.guest-X11 auto added
no to package usage survey
no to setuid for man
no to laptop packages (if building laptop I add packages selectively
after reboot and stripping out unwanted packages like exim4* and
changing apt to just pull needed not recommended)
Grub
UTC

About twenty minutes and all done - no errors or complaints


Please don't interpret this to mean that it doesn't matter that a
default install isn't working - it should, and I encourage any who are
having problems to submit a (useful and detailed) bug report to the
upstream folks.

Cheers


Reply to: