[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anyone else having problems installing Squeeze Stable on AMD64?

ailo wrote:
> Tried:
> *debian-6.0.0-amd64-i386-netinst.iso,
> *debian-6.0.0-amd64-netinst.iso
> *mini.iso (for amd64).
> For the first two I have tried installing from usb stick using
> unetbootin to create it.

I don't know but that may not work since recently when the images are
not usb bootable without modification.  I would guess that unetbootin
(whatever that is) will try to create a usb boot the old way and fail.

  See 4.3.1. Preparing a USB stick using a hybrid CD or DVD image

You shouldn't need to use special tools to build usb boot images anymore.

> The first I have also burned to cd.

That should definitely work.

> Each time I try installing it will fail at retrieving packages, saying
> that lots of packages are corrupted.

This makes me think you have chosen a broken mirror.  Try chosing a
different mirror site.  Or that your network is causing bit errors for
some reason.  (Have seen that in the long past.)


Attachment: signature.asc
Description: Digital signature

Reply to: