[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VDPAU on lenny with self-compiled mplayer [was: Re: matroska]

Andrei Popescu schreef:
On Du, 16 ian 11, 10:12:37, steef wrote:
hi list, good morning local time,

just a try:
getting an old problem (for me) out of the grave: is there nowadays
a way to get the vdpau driver working under lenny with a from source
compiled mplayer? tried to run a .mkv video with an utter lack of
synchronization between  video and audio.
The nvidia-glx package in lenny does not support VDPAU, but it should
work fine with packages from squeeze[1]. Did you get the driver and
libraries from nVidia directly?

[1] I tested only mplayer from debian-multimedia, but AFAICT it should
work also with the official package.

Please post the output when running mplayer from console [it there any
other way? :)]

Also VDPAU worked for me with some files, but not with others.
Fortunately mplayer-mt is fast enough for everything I tried on this:

$ grep "model name" /proc/cpuinfo
model name	: Intel(R) Pentium(R) Dual  CPU  T2330  @ 1.60GHz
model name	: Intel(R) Pentium(R) Dual  CPU  T2330  @ 1.60GHz

thanks andrei,

i'll go to the bottom of this. starting with installing squeeze on a spare hd. i'll let you know if there is anything [else] worth to be told.

kind reg.,


Reply to: