[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: acroread and iceweasel

steef wrote:
Camaleón schreef:
On Tue, 05 Oct 2010 13:44:48 +0000, #ZHAO LINA# wrote:

When I tried to use acroread my.pdf
it showed me,

Gtk-Message: Failed to load module "canberra-gtk-module":
/usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class:
If you Google for that message, all seems pointing to an Acrobat
packaging/library problem :-?

It's not the main point cause it's no problem view the pdf, the main
issue was that,

When I opened pdf in the iceweasel, it showed me nothing even I waited
pretty long. A compromise way to solve it was to restart the iceweasel
and it only worked once, when the second pdf opened, it still was blank,
so no choice but to restart it again. Any advise about this?
I would jump acrobat reader and use Evince/Okular or any other pdf viewer
for daily use.


evince prints even the (ticket)-files of the dutch railways!

Wat?! To print tickets?


Reply to: