[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No sound from Flash, but other methods work well

On Sat, Jul 17, 2010 at 01:02:58PM -0500, Ron Johnson wrote:
> Hi,
> My Google-fu must not be up to snuff, because I've Googled much without 
> any luck.
> USB Audio
> 32-bit Sid
> ALSA 1.0.23+dfsg-1
> Flash 10.1r53 (from adobe.com)
> Iceweasel 3.6.4-1 (experimental)
> vlc 1.1.0
> users are in group audio
> Sound plays fine from local sources but not from Flash/Iceweasel. (Yes, 
> Flash *video* works.)
> Any thoughts on how to solve this would be much appreciated, since  
> otherwise my wife will insist on moving back to Windows.
It's working for me.  If you'd like to see any specific config files,
let me know.  I'm running amd64 Lenny with flashplayer-mozilla from
debian-multimedia.  I'm also running pulseaudio.

If you don't get this working, try googling for greasemonkey scripts
that play flash videos with the mplayer plugin.  HQtube is one that
worked for me at one time (haven't tried recently), but there are others.


Reply to: