[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia 32-bit opengl libs

On Mon, 29 Mar 2010 22:15:48 -0500
Ron Johnson <ron.l.johnson@cox.net> wrote:

> On 2010-03-29 21:59, briand@aracnet.com wrote:
> > Hi all,
> > 
> > gotta have 3d accel, so gotta use nvidia proprietary drivers.
> > 
> > the debian package works well for me, however...
> > 
> > I'm trying to install some, uh, "stuff" :-), under wine and it's
> > complaining about opengl not being available.
> What exactly?


> One of the points of OpenGL is to separate userland from the hardware

sort of.  you can, of course, run 3D software only without hardware
support, but that makes most games unusable.  so without the _nvidia_
32-bit libs, it ain't gonna work.  of course this is a game under wine,
so it probably ain't gonna work anyway.

> Some combination of these packages is what you need.  "apt-file 
> search" is your friend in this circumstance.

got 'em all.  this is a typical problem on 64-bit systems, some app
needs a 32-bit library of some sort, and it's not standard, or there's
some other problem.

this is really a very nvidia specific problem (I think).

Sadly, I have to deal with the non-free nvidia driver.

Thanks for the suggestions.


Reply to: