[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aptitude lists linux-image-2.6.32-trunk-686 under Obsolete and Locally Created Packages?

Wayne wrote:
Snood wrote:

dpkg -l linux-image |grep ^i

 will show you that the version, -3, changed.  The name did not.


That command results in nothing at all on my system. Is that significant?

No, because, stupid me, forgot to type it correctly.  Try this

dpkg -l linux-image* |grep ^i

The wildcard * tells it to check for all the linux-image files
The |grep ^i means -- only show packages that have 'i' in the first column, which means show only the installed packages.

This list code of conduct discourages sending personal mail. I am including the list in the cc so other users may benefit from your question. Please ask questions on the list and not directly to members.

Thank you


Yes, sorry. I've got to get my head on straight today. I just joined this list and forgot about the differences. Some mung, and some don't.

Output from dpkg -l linux-image* |grep ^i was:

ii linux-image-2.6.32-trunk-686 2.6.32-5 Linux 2.6.32 for modern PCs

Reply to: