[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: -i386 to amd64

On Tue, Mar 2, 2010 at 6:35 PM, Charles Kroeger <ckrogrr@frankensteinface.com> wrote:

You're right Angus, and I did take precautions, that is why I was still able
to post to the newsgroup, however I thought maybe an extra emphasis wouldn't
hurt. I'm not confident that getting the upgrades for the listed libs is
going to help. Do you think it would?


Yes, I think it would, the versions you installed would be very old, for example, ia32-libs is on version 2.7 even in lenny, compared to version 1.19 that the site has listed.

Grab the newest versions of the libs which match the version of debian you are running from http://www.debian.org/distrib/packages and give it another go ;)

(Note, I am assuming you grabbed the listed version of the package rather than the newest version, if this is not the case and you got the newest version, then I apologize for my mistake.)



Reply to: