[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wicd fails to start after upgrade

Vincent Lefevre wrote:
On 2010-01-29 14:36:03 -0500, Wayne <linuxtwo@gmail.com> wrote:
Strange, I see that there is a python-wicd 1.7.0-2 package in unstable
but it is not shown as Depends in wicd 1.7.0-2 package. Wonder what
that is about???

wicd 1.7.0-2 depends on wicd-daemon 1.7.0-2, which depends on
python-wicd 1.7.0-2. There's nothing wrong with that.

Your right. I didn't check all of the various depend's. I just pointed it out to Sabastian. If your running wicd in Sid maybe you have an idea 'why' it isn't running then.


Reply to: