[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Archos 3 vision + debian 2.6.30-2-686 +usbmount: unsuccessful

Dear all,

 About tests:
 (1) I plugged the archos device on an old windows (vista) computer
       and it worked, I copied some files and it plays music.
       This satisfies me from another aspect: I was afraid the usb
       plugs had evolved, but both these computers have about the
       same age.
 (2) I plugged a usb key on both my usb2 ports and it works.
       Well, this key would work also with usb 1, so it is a suboptimal
 (3) I tried to help my system by adding an entry in /etc/fstab
       and creating the corresponding mount point (/media/Archos3)
All to no avail, though things seem to be a bit clearer.
USB ports are deep dependant (let's say "sensible") on power supply and voltages. Is not uncommon that usb ports get very easily damaged by non- filtered spikes and after blackouts if the computer is not properly protected (i.e., if the user has no UPS unit).
I guess my powering system is not very stable.
Sometimes my fan even does not start without my giving it a shove.
I have a "Sensing sensors limits: failed" at start.

I still get this -71 error around "address 3":
[ 286.012023] usb 1-1: new high speed USB device using ehci_hcd and address 3
[  286.353230] usb 1-1: New USB device found, idVendor=071b, idProduct=3203
[ 286.353236] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  286.353240] usb 1-1: Product: Archos3
[ 286.353243] usb 1-1: Manufacturer: ARCHOS [ 286.353245] usb 1-1: SerialNumber: USBV1.00
[  286.353360] usb 1-1: configuration #1 chosen from 1 choice
[  286.354645] hub 1-0:1.0: over-current change on port 5
[  286.425060] Initializing USB Mass Storage driver...
[  286.427051] scsi2 : SCSI emulation for USB Mass Storage devices
[  286.427190] usbcore: registered new interface driver usb-storage
[  286.427197] USB Mass Storage support registered.
[  286.427669] usb-storage: device found at 3
[  286.427674] usb-storage: waiting for device to settle before scanning
[  286.456056] hub 1-0:1.0: over-current change on port 6
[  286.560024] hub 1-0:1.0: over-current change on port 7
[  286.664033] hub 1-0:1.0: over-current change on port 8
[  291.428019] usb-storage: device scan complete
[ 291.544091] usb 1-1: reset high speed USB device using ehci_hcd and address 3
[  292.076018] usb 1-1: device not accepting address 3, error -71
[  292.132804] usb 1-1: USB disconnect, address 3
I definitely don't know why [291.544091] it is trying to reset the device .
In [286.012023], it is detected to use address 3, but in [292.076018]
it seems it does not.
This is foreign language to me :(

Reply to: