[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't get CUPS working with Xerox Phaser 6280DN

On Tue, 22 Dec 2009 13:14:11 -0500, I wrote:

> I am failing to get CUPS working with a new Xerox Phaser 6280DN color laser
> printer ...

On Date:  Fri, 01 Jan 2010 18:37:09 -0800, Paul Johnson replied:

> Do you have the correct PPD for that printer?  I had a Phaser 6200DP
> that I got to work with the appropriate PPD from linuxprinting.org.

The problems have been solved (as I posted yesterday).  Initially, I did have
a wrong PPD.  I had installed the correct one from xerox.com, but there was
at one point another PPD installed (maybe from printconf) that was wrong but
nonetheless had what looked like a correct name.  linuxprinting.org doesn't
show a PPD for the 6280DN yet.

Even with the correct PPD, acroread made unprintable PostScript.  (Apparently
openoffice does too, but I didn't test that.)  Someone at cups.org worked out
a fix for that, and I posted the details in this thread yesterday.


Reply to: