[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.31 kernels

Alex Samad wrote:
On Tue, Nov 03, 2009 at 07:53:15PM -0500, Colin wrote:
The broadcom-sta source code that was included in non-free Debian
would no longer compile with kernel 2.6.31.  That's why they've been
working on the b43 driver extensively in the 2.6.32 kernel so the
broadcom-sta driver will no longer be necessary.
any idea what the status is

I've tried 2.6.32-rc5 on my HP Mini 1033cl and it's not working reliably yet. I get a bunch of DMA errors in the system log whenever I try and use it. I've just downloaded 2.6.32-rc6 and going to give that a whirl.

Reply to: