[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: puppet client etch 0.20.1 on Server Lenny 0.24.5

On Mon, Oct 26, 2009 at 02:51:00PM +0100, Anthony BERGER wrote:
> Hi everybody,
> I try to install an new version of puppetmaster on a debian lenny system.
> I already have in infrastructure based on an etch server, and now, i want to upgrade on  Lenny.
> It seems that some troubles appear want i try to execute the puppet ETCH client on the new puppetmaster LENNY server.
> Is it possible to use à 0.20.1 client on a 0.24.5 server?

Unfortunately, this is impossible.  You need to upgrade all of your clients to
the same version of puppet that you use on your server.


Eric Gerlach, Network Administrator
Federation of Students
University of Waterloo
p: (519) 888-4567 x36329
e: egerlach@feds.uwaterloo.ca

Reply to: