[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trying to boot Lenny after installation

On Friday 07 August 2009 10:33 pm, Sine 39 wrote:
> Basically I have installed the latest
> graphical version of Lenny. The installation process runs without a
> hitch except for the fact it fails to detect my wireless network (I
> guess I need to install a driver but this doesn't concern me too much
> at this stage). But when I try to boot into Lenny for the first time
> this fails for a reason which is not immediately clear. I have
> attempted to boot 3 times and copied the last few lines of code that
> appear on the screen when doing so at the bottom of this message.
> As a result of a previous post on Debian forums I have tried booting
> (without success) with:
> noapic nolapic acpi=off ide=nodma
> and also
> noapic nolapic acpi=off noapm
> Boot 1:
> EIP [<c0117b60>] kmap_atomic_prot+0x65xcc SS:ESP 0068:f6f2fe8c
> ---[end trace 71ac36db2592cbf  ]--
> note: udevd[1397] exited with preempt_count 1
> Fixing recursive fault but reboot is needed!
> Boot 2:
> EIP: [<c011517c>] native_apic_write+0xe/0x11 SS:ESP 0068:f6f27b9c
> --[end trace 65a860b8278944e7  ]--
> Fixing recursive fault but reboot is needed!
> Boot 3:
> EIP: [<c011517c>] native_apic_write+0xe/0x11 SS:ESP 0068:f6f47dac
> --[end trace 0b0cb169ac33a17b  ]--

From the first boot, the code c0117b60 has to do with the apic system.  Have 
you tried to change its settings in your bios (turned it off)?  I don't have 
direct experience, but I did a google search for the code and came up with 

Reply to: