[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: normal firefox for debian lenny 64bit?

Ok, I downloaded:
dpkg -i iceweasel_3.5.1-1_amd64.deb 
(Reading database ... 130618 files and directories currently installed.)
Preparing to replace iceweasel 3.5.1-1 (using iceweasel_3.5.1-1_amd64.deb) ...
Unpacking replacement iceweasel ...
dpkg: dependency problems prevent configuration of iceweasel:
 iceweasel depends on xulrunner-1.9.1; however:
  Package xulrunner-1.9.1 is not installed.
dpkg: error processing iceweasel (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db ...
Processing triggers for menu ...
Errors were encountered while processing:

Ok, Ok, I download:
dpkg -i xulrunner-1.9.1_1.9.1.1-1_amd64.deb 
Selecting previously deselected package xulrunner-1.9.1.
(Reading database ... 130618 files and directories currently installed.)
Unpacking xulrunner-1.9.1 (from xulrunner-1.9.1_1.9.1.1-1_amd64.deb) ...
dpkg: dependency problems prevent configuration of xulrunner-1.9.1:
 xulrunner-1.9.1 depends on libasound2 (>> 1.0.18); however:
  Version of libasound2 on system is 1.0.16-2.
 xulrunner-1.9.1 depends on libhunspell-1.2-0 (>= 1.2.8); however:
  Version of libhunspell-1.2-0 on system is 1.2.6-1.
 xulrunner-1.9.1 depends on libmozjs2d (>= 1.9.1); however:
  Package libmozjs2d is not installed.
 xulrunner-1.9.1 depends on libnss3-1d (>= 3.12.3); however:
  Version of libnss3-1d on system is 3.12.0-6.
 xulrunner-1.9.1 depends on libsqlite3-0 (>= 3.6.16); however:
  Version of libsqlite3-0 on system is 3.5.9-6.
 xulrunner-1.9.1 depends on libstartup-notification0 (>= 0.10); however:
  Version of libstartup-notification0 on system is 0.9-1.
dpkg: error processing xulrunner-1.9.1 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

So I must install a trillion dependencies from unstable, to get a normal up-to-date browser under Lenny?
just asking...thanks

On Tue, Jul 21, 2009 at 2:46 PM, Jonas Meurer <jonas@freesources.org> wrote:

On 21/07/2009 Soren Orel wrote:
> I tried Swiftfox, because Iceweasel is still 3.0.6.
> [...]
> Are there any up-to-date Firefox "clone" browsers? :D:|

yes, iceweasel 3.5.1 is available in experimental:



To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: