[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: I'm at my wit's end

Thierry Chatelet wrote:
On Sunday 28 June 2009 14:40:17 Hendrik Boom wrote:
On Sun, 17 May 2009 21:33:09 -0700, Ken L. Klaser wrote:

The Youtube symptoms you describe I also experienced on 32-bit Lenny and
Iceweasel precisely as you explained them. I believe I finally tracked
it down to flashplugin-nonfree and flashplayer-mozilla.  I removed those
and it seemed to clear up the problem.

The Adobe 10 flash install has libflashplayer.so in

It still seems to be working on Squeeze.

Good luck,
I've been having similar problems.  Inspired by this note, I ran
interactive aptitude and purged every Debian package I could find on my
system that had anything to do with Flash.

Now it works.  Not sure where it found a Flash plugin after all that
purging.  It may be one I installed as a user, in my home directory tree
somewhere, sometime, instead of as system manager in the public space.

-- hendrik

flashplugin-nonfree works for a while now, in lenny, squeeze and sid. Available for lenny in backport.

well.... i had some trouble with flash on other flash-using sites like the one of my banker. i purged my (from scratch built) lenny-system from the the *downloaded* and installed plugin /home/steef/install_flash_player_10_linux.tar.gz and installed the flash-mozilla plugin from unfree. i made subsequently a symbolic link from the mozilla /usr/lib map into my /home/steef/seamonkey/plugins map. all is working fine up till now.



steef van duin

publicist, research-journalist

Reply to: