[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED, Re: amd64 install hangs installing base system

gcrimp@vcn.bc.ca wrote:
Thing is, I ran memtest86+ last night but it the computer froze midway
through test #3 of the first pass.  I assumed it was because I was running
a 32 bit version of memtest on a 64 bit architecture, but lacking anything
better to try, I ran it again.  Sure enough, there was a bad stick.  It was
a bit surprising since the memory recently tested fine in another machine.

Anyway, prob solved.  Thanks for your suggestions.

Not to be disagreeable, but I had a bad experience with memtest86+ when I added a second 2x2GB set to my first 2x2GB set. The memtest86+ would fail with all 8GB inserted, but would pass with either 4GB set inserted.

I tried an alternative, memtester, and it ran through all of the 8GB it could access just fine. I've been running 8GB on this desktop for over a year with not problems at all, so it was just a bug in memtest86+ ... no doubt related to some hardware incompatibility with my particular parts.

The experience you are describing sounds quite similar, so I hope your conclusion that you had bad memory was correct!

Dave W.

Reply to: