[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aptitude puzzle

Today's updates included openjdk-6-jre. When I try to install just this
one package aptitude wants to remove esound. When I do 'aptitude show
openjdk-6-jre' there is no mention of esound. It's not mentioned in the
conflicts, depends, or recommends.

So why does aptitude want to remove esound?

"I sit on a man's back, choking him and making him carry me, and yet
 assure myself and others that I am very sorry for him and wish to
 ease his lot by all possible means -- except by getting off his back."
	--Leo Tolstoy (1828-1910)
    Rick Pasotto    rick@niof.net    http://www.niof.net

Reply to: