[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solved: Re: Where did my eth0 go?

Jacek Politowski wrote:
> On Sun, Mar 29, 2009 at 10:05:10AM +0100, Magnus Therning wrote:
>> After being away on holiday for 3 weeks I ran a major "apt-get update"
>> on my (amd64) Sid system this morning.  After the update I rebooted
>> and noticed that my eth0 is gone.
> This happened also for me, although I didn't have time to diagnose and
> just allowed udev to regenerate net rules.
> Look at /etc/udev/rules.d/70-persistent-net.rules
> You have probably more devices created there, than you actually have
> on your system. Either manually correct entries in this file, or
> simply delete it and let udev regenerate rules.

Indeed. Deleting the file and restarting my system solved it.  Thanks!


Magnus Therning                        (OpenPGP: 0xAB4DFBA4)
magnus@therning.org          Jabber: magnus@therning.org
http://therning.org/magnus         identi.ca|twitter: magthe

Haskell is an even 'redder' pill than Lisp or Scheme.
     -- PaulPotts

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: