[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Where is PHP5 sybase_ct package ?

Bob Cox wrote:
On Mon, Mar 02, 2009 at 09:42:49 +0100, Frank Bonnet (f.bonnet@esiee.fr) wrote:

We intensively use the sybase_ct package witn inhouse PHP 5 applications
this one do not exist anymore in Lenny distro ...

Anyone has some links/tricks/workaround to make it work with
the Lenny release ?

bob@trantor:~$ apt-file search sybase_ct
php4-sybase: /usr/lib/php4/20050606+lfs/sybase_ct.so
php5-sybase: /etc/php5/conf.d/sybase_ct.ini
php5-sybase: /usr/lib/php5/20060613+lfs/sybase_ct.so

bob@trantor:~$ apt-cache policy php5-sybase
  Installed: (none)
  Candidate: 5.2.6.dfsg.1-3
  Version table:
     5.2.6.dfsg.1-3 0
        990 http://ftp.uk.debian.org testing/main Packages
        500 http://ftp.uk.debian.org unstable/main Packages
     5.2.6.dfsg.1-1+lenny2 0
        500 http://ftp.uk.debian.org stable/main Packages
        500 http://security.debian.org stable/updates/main Packages

So, package php5-sybase is available for stable, testing and unstable.
Is that what you are looking for?

Well this module is not available for me

pdc:~# apt-cache policy php5-sybase
  Installed: 5.2.6.dfsg.1-1+lenny2
  Candidate: 5.2.6.dfsg.1-1+lenny2
  Version table:
 *** 5.2.6.dfsg.1-1+lenny2 0
        500 http://ftp.us.debian.org lenny/main Packages
        500 http://security.debian.org lenny/updates/main Packages
        100 /var/lib/dpkg/status
pdc:~# apt-file search sybase_ct

pdc:~# dpkg -l | grep php5
ii libapache2-mod-php5 5.2.6.dfsg.1-1+lenny2 server-side, HTML-embedded scripting languag ii php5 5.2.6.dfsg.1-1+lenny2 server-side, HTML-embedded scripting languag ii php5-cli 5.2.6.dfsg.1-1+lenny2 command-line interpreter for the php5 script ii php5-common 5.2.6.dfsg.1-1+lenny2 Common files for packages built from the php ii php5-gd 5.2.6.dfsg.1-1+lenny2 GD module for php5 ii php5-ldap 5.2.6.dfsg.1-1+lenny2 LDAP module for php5 ii php5-mcrypt 5.2.6.dfsg.1-1+lenny2 MCrypt module for php5 ii php5-mysql 5.2.6.dfsg.1-1+lenny2 MySQL module for php5 ii php5-sybase 5.2.6.dfsg.1-1+lenny2 Sybase / MS SQL Server module for php5

Reply to: