[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Where is PHP5 sybase_ct package ?

On Mon, Mar 02, 2009 at 09:42:49 +0100, Frank Bonnet (f.bonnet@esiee.fr) wrote: 

> Hello
> We intensively use the sybase_ct package witn inhouse PHP 5 applications
> this one do not exist anymore in Lenny distro ...
> Anyone has some links/tricks/workaround to make it work with
> the Lenny release ?

bob@trantor:~$ apt-file search sybase_ct
php4-sybase: /usr/lib/php4/20050606+lfs/sybase_ct.so
php5-sybase: /etc/php5/conf.d/sybase_ct.ini
php5-sybase: /usr/lib/php5/20060613+lfs/sybase_ct.so

bob@trantor:~$ apt-cache policy php5-sybase
  Installed: (none)
  Candidate: 5.2.6.dfsg.1-3
  Version table:
     5.2.6.dfsg.1-3 0
        990 http://ftp.uk.debian.org testing/main Packages
        500 http://ftp.uk.debian.org unstable/main Packages
     5.2.6.dfsg.1-1+lenny2 0
        500 http://ftp.uk.debian.org stable/main Packages
        500 http://security.debian.org stable/updates/main Packages

So, package php5-sybase is available for stable, testing and unstable.
Is that what you are looking for?

Bob Cox.  Stoke Gifford, near Bristol, UK.
Please reply to the list only.  Do NOT send copies directly to me.
Debian on the NSLU2: http://bobcox.com/slug/

Reply to: