[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failed Lenny Installs - Etch Installs Fine

About a year ago, I attempted to install Lenny i386 but had 
problems so I abandoned it and successfully installed Etch r2 i386. 
Thinking Lenny had matured enough, I attempted to install it again 
a few days ago - the install failed each of 5 times. So, I installed 
Etch r5 i386 without any problems.

Since I thought I had bad CDs, I did not note the exact error 
messages. Instead, I burned new CDs with different versions of 
Lenny. I tried RC1, net-install 29-Dec-2008, and i386-kde-CD-1.iso 

The error most predominate was the failure to install the Linux-
image. I tried reinstalling several times after reformating the 
partitions to clean them up.

The computer is self-built with an Abit KT7A-RAID mobo, Athlon 
1.2GHz T-bird, 512MB RAM, VIA KTA133 chipset, ATi Radeon VE 
(7000), Generic 105 key PS/2 keyboard, Logitech LX3 USB mouse 
connect through a PS/2 adapter, Maxtor 20GB HD, Teac CD 
burner, Ethernet card, Sound Blaster sound card, 4 USB ports, 
Hanns-G LCD monitor. The parallel port and 1 serial port have 
been disabled. It is a very basic, no-frills system.

The hard drive has 3 primary partitions and 11 logical partitions in 
the extended partition. Here is the layout:

Partition 1: FAT 125MB MSDOS
Partition 2: FAT32 1.47GB Windows 98
Partition 3: EXT3 203MB /boot
Partition 4: FAT32 1.17GB
Partition 5: FAT32 352MB
Partition 6: FAT32 400MB
Partition 7: FAT32 996MB
Partition 8: FAT32 7MB
Partition 9: FAT32 1.07GB
Partition 10: FAT32 753MB
Partition 11: FAT32 996MB
Partition 12: EXT3 5.76GB /home
Partition 13: EXT3 4.87GB /root
Partition 14: Swap Area 996MB

The odd thing here was that at the Partition Hard Drives step with 
both the Lenny and Etch installs, the partitioning utility saw Partition 
3 as Partition #4. With Etch r2 the partitions were correctly 

When I gave up on installing Lenny and installed Etch r5, I had to 
designate /dev/hde4 to install GRUB in the 3rd partition (I use 
another boot loader).

I am new to Debian, Linux, and Unix-like OSs, so I did not know 
how to work around any of the above issues. It has been 6 months 
since I used Debian after I accidentally trashed the install and so I 
forget some of what I learned. As such, I don't know how to give 
you more specific information.

If it is useful, and I get a timely response to do so, I can wipe out 
my Etch r5 install and attempt Lenny again to report specific error 

To not be able to install Debian beyond Etch on this machine is 
somewhat disheartening. However, if it is the machine that prohibits 
Lenny, I am glad to be able to use Etch.

Thank you to all of you who make Debian possible!
Bill Diehl

Reply to: