[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Failed Lenny Installs - Etch Installs Fine

On Thu, Jan 01, 2009 at 01:46:10PM -0500, Bill Diehl wrote:
> Since I thought I had bad CDs, I did not note the exact error 
> messages. Instead, I burned new CDs with different versions of 
> Lenny. I tried RC1, net-install 29-Dec-2008, and i386-kde-CD-1.iso 
> 31-Dec-2008.

Did you verify the md5sums of both the .iso file and the resultant CD?

> The error most predominate was the failure to install the Linux-
> image. I tried reinstalling several times after reformating the 
> partitions to clean them up.

While the installer should choose the most appropriate linux-image, the
lowest common i386 image would be the -486 image.  Did it prompt for an
image to install (and then not) or did it not even prompt for an image?

> The computer is self-built with an Abit KT7A-RAID mobo, Athlon 
> 1.2GHz T-bird, 512MB RAM, VIA KTA133 chipset, ATi Radeon VE 
> (7000), Generic 105 key PS/2 keyboard, Logitech LX3 USB mouse 
> connect through a PS/2 adapter, Maxtor 20GB HD, Teac CD 
> burner, Ethernet card, Sound Blaster sound card, 4 USB ports, 
> Hanns-G LCD monitor. The parallel port and 1 serial port have 
> been disabled. It is a very basic, no-frills system.

Remember that that "RAID" mobo will be windows software raid (a.k.a.
"fake raid") and should not be set up as raid.

> The hard drive has 3 primary partitions and 11 logical partitions in 
> the extended partition. Here is the layout:
> Partition 1: FAT 125MB MSDOS
> Partition 2: FAT32 1.47GB Windows 98
> Partition 3: EXT3 203MB /boot
> Partition 4: FAT32 1.17GB
> Partition 5: FAT32 352MB
> Partition 6: FAT32 400MB
> Partition 7: FAT32 996MB
> Partition 8: FAT32 7MB
> Partition 9: FAT32 1.07GB
> Partition 10: FAT32 753MB
> Partition 11: FAT32 996MB
> Partition 12: EXT3 5.76GB /home
> Partition 13: EXT3 4.87GB /root
> Partition 14: Swap Area 996MB

Which partition is for /?  I see /boot, /home, and /root.  Note that
/root should just be a directory in the / partition (confusingly, both
called root).  Ensure that you're telling the installer that partition
12 is for / not /root.

> The odd thing here was that at the Partition Hard Drives step with 
> both the Lenny and Etch installs, the partitioning utility saw Partition 
> 3 as Partition #4. With Etch r2 the partitions were correctly 
> identified.
> When I gave up on installing Lenny and installed Etch r5, I had to 
> designate /dev/hde4 to install GRUB in the 3rd partition (I use 
> another boot loader).
> I am new to Debian, Linux, and Unix-like OSs, so I did not know 
> how to work around any of the above issues. It has been 6 months 
> since I used Debian after I accidentally trashed the install and so I 
> forget some of what I learned. As such, I don't know how to give 
> you more specific information.

Have you read the entire installation-manual (not just the short guide)?
I haven't read Lenny's yet, but Etch's gave clear instructions on how to
submit an installation report.  Those reports go to the debian-boot
list.  I suggest that you subscribe to the debian-boot list, wait until
you start receiving traffic, then submit a (failed) installation report.
The people on that list are the ones who are writing the installer.  

> If it is useful, and I get a timely response to do so, I can wipe out 
> my Etch r5 install and attempt Lenny again to report specific error 
> messages.

That may help you generate the installation report.

> To not be able to install Debian beyond Etch on this machine is 
> somewhat disheartening. However, if it is the machine that prohibits 
> Lenny, I am glad to be able to use Etch.

Understatment :)  

The box looks new enough that something should be wrong with Lenny if
you can't install it.


Reply to: