[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: live-helper upgrade question

On Tue, Dec 30, 2008 at 12:09:09AM +0200, Andrei Popescu wrote:
> On Mon,29.Dec.08, 16:33:49, Thomas H. George wrote:
> > > Could you please post the exact error message?
> > > 
> > I don't know how to recover the information.  I tried apt-get
> > --reinstall install live-helper and got an almost immediate response
> > "setting up live-helper".  All I can report is that the first time I ran
> > the dist-upgrade the setup phase produced more than a screen full of
> > warning messages each saying something like
> > /usr/share/live-helper/includes.debian/etch/... and
> > /usr/share/live-helper/includes.debian/lenny/... contain duplicate
> Too bad, maybe you found a bug...
> > information.  Since all the soft links point to sid I guess this is
> > obvious and I should have just deleted the soft links.  
> Maybe not. I think a real cleanup would have been purge->install.

Just to be tidy I tried it.  No surprises, hardly worth mentioning.
After purge and install the /usr/share/live-helper directory now
contains two subdirectories - lenny and etch - and two soft links - sid
and squeeze - both of which point to the lenny subdirectory.  There were
no warnings during the install.


Reply to: