[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sound just broken in Sid

On 28 Sep 2008, Hugo Vanwoerkom wrote:
> Anthony Campbell wrote:
>> Following a recent upgrade in Sid my sound is no longer working -- on 2
>> different machines.
>> Saytime says:
>>         sox formats: can't open output file `/dev/audio': Invalid argument
>>         child process returned a non-zero status 2
> I get:
> hugo@debian:/boot$ saytime
> sox soxio: Can't open output file `/dev/audio': unknown file type `ossdsp'
> child process returned a non-zero status 2
> but I haven't done an upgrade since quite a while and everything else  
> (audacious, aplay, mpg321, etc.) seems to be working.
> Is saytime the only thing that is dead or are the others as well?
> Hugo

Actually, sound *is* working - only saytime is not. I thought sound had
failed because I tried to listen to the BBC this morning and there was
nothing, but I tried again now and it was working, so it must have been
something at their end. Panic over!


Anthony Campbell - ac@acampbell.org.uk 
Microsoft-free zone - Using Debian GNU/Linux
http://www.acampbell.org.uk (blog, book reviews, 
and sceptical articles)

Reply to: