[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nvidia GeForce FX5200 problems

On Thursday 31 July 2008, Frank McCormick wrote:

> On Thu, 31 Jul 2008 21:18:47 -0500
>    I have just about given up on this card. Ubuntu Gutsy for some
> reason ( different xorg I guess ) handled it with no problem. On Sid
> I can't even get X up. I'm in Sid now again using (uuugh) Intel
> video.

     I used this card for a while with no problems?
     Have you tried the nv driver or only the binary nvidia?

     Does the card show up when you run lspci?

     Have you tried running startx from a terminal window?

     Is there a "load dri" line in your xorg.conf?  If so, try
     commenting it out.

|   Christopher Judd, Ph. D.                                           |
|   Research Scientist III                                             |
|   NYS Dept. of Health                           judd@wadsworth.org   | 
|   Wadsworth Center - ESP                                             |
|   P. O. Box 509                                    518 486-7829      |
|   Albany, NY 12201-0509                                              |

IMPORTANT NOTICE: This e-mail and any attachments may contain
confidential or sensitive information which is, or may be, legally
privileged or otherwise protected by law from further disclosure.  It
is intended only for the addressee.  If you received this in error or
from someone who was not authorized to send it to you, please do not
distribute, copy or use it or any attachments.  Please notify the
sender immediately by reply e-mail and delete this from your
system. Thank you for your cooperation.

Reply to: