[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: howto find out why dist-upgrade wants to remove a package?

Osamu Aoki wrote:

On Mon, Jul 14, 2008 at 09:45:04AM -0500, Hugo Vanwoerkom wrote:
It may be obsolete, but its replacement causes problems for that plugin, which is no longer supported BTW.

In the meanwhile aptitude keeps insisting on removing that package no matter what I pin preferences to :-(

If this is your objective, pin is wrong long term solution if you want
to run newer distribution.  You should create chroot and run old
distribution within it just for mysql.


Very complicated to run mysql-server, apache and WordPress in chroot and the rest, including the rest of X, not.


Reply to: